0%

1:使用virtualenv虚拟环境:

  • 因为使用 pip install virtualenv 安装的虚拟环境每次都得指定python版本
  • 于是用pip3 install virtualenv 以及 pip3 install virtualenvwrapper
  • 出现错误,发现没有virtualenvwrapper.sh文件
    阅读全文 »